Jump to content
CCleaner Community Forums

I went back to version 1.41.544 and its quick again


Recommended Posts

Hi,

 

I finally got fed up with the newer versions of CCleaner which takes a number of minutes to clean tiny amounts--less than 1 MB. I've gone back to v1.41.544 and in less than 2 seconds in cleans 5.4 MBs. Enough said. New versions slow slow slow slow slow. I've tried each new version as it came out. The new ones suck, basically.

 

Be well & happy,

Barrie

Link to post
Share on other sites
may i ask what are the specs. of your System?

 

Hi,

 

Is this what you mean by specs?

 

OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 2 Build 2600

OS Manufacturer Microsoft Corporation

System Manufacturer HP Pavilion 04

System Model D7217C

System Type X86-based PC

Processor x86 Family 15 Model 2 Stepping 4 GenuineIntel ~2266 Mhz

BIOS Version/Date Phoenix Technologies, LTD 3.04, 5/10/2002

SMBIOS Version 2.3

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"

Time Zone Eastern Standard Time

Total Physical Memory 1,024.00 MB

Available Physical Memory 465.12 MB

Total Virtual Memory 2.00 GB

Available Virtual Memory 1.96 GB

Page File Space 2.41 GB

Page File C:\pagefile.sys

 

If not, what do you mean?

 

Be well & happy,

Barrie

Link to post
Share on other sites

Hi Barrie,

A few other users have reported the same problem as you are experiencing.

The info you have provided helps. What is also needed is an idea of what software you may also be using while using CCleaner i.e. Firefox, IE8 , maybe some background malware protection etc.

They are trying to track down this problem and need as much info about the circumstances as you you can provide. Your INPUT is appreciated. THANKS, :) davey

Link to post
Share on other sites
Hi Barrie,

A few other users have reported the same problem as you are experiencing.

The info you have provided helps. What is also needed is an idea of what software you may also be using while using CCleaner i.e. Firefox, IE8 , maybe some background malware protection etc.

They are trying to track down this problem and need as much info about the circumstances as you you can provide. Your INPUT is appreciated. THANKS, :) davey

 

I also have experienced the slowness of cleaning or analyzing as it takes more than 2 minutes with empty temps.

 

Following the suggestion within this post, I have downgraded to v.1.4.544 and now the cleaning is taking seconds as normal.

 

The version that caused the problem is the latest (CCleaner 2.03.532).

 

System specific status during cleaning:

 

No anti Malware/anti Spyware active

Internet Norton Security online.

No applications (browsers, email clients, etc) are running during cleaning

 

My system specs: Toshiba Laptop

 

Model Name Satellite M70

OS Version Microsoft Windows XP Home Edition Service Pack 2

BIOS Version V1.10

CPU Intel? Pentium? M processor 1.73GHz

Physical Memory 512MB RAM

Hard Disk Capacity 149.048 [GB]

Browser MSIE v.7

 

regards,

Link to post
Share on other sites
I also have experienced the slowness of cleaning or analyzing as it takes more than 2 minutes with empty temps.

 

Following the suggestion within this post, I have downgraded to v.1.4.544 and now the cleaning is taking seconds as normal.

 

The version that caused the problem is the latest (CCleaner 2.03.532).

 

System specific status during cleaning:

 

No anti Malware/anti Spyware active

Internet Norton Security online.

No applications (browsers, email clients, etc) are running during cleaning

 

My system specs: Toshiba Laptop

 

Model Name Satellite M70

OS Version Microsoft Windows XP Home Edition Service Pack 2

BIOS Version V1.10

CPU Intel? Pentium? M processor 1.73GHz

Physical Memory 512MB RAM

Hard Disk Capacity 149.048 [GB]

Browser MSIE v.7

 

regards,

Hi aljuhani.

Excellent info. Were you using a v1.xx.xxx version prior to v2.03.532?

Did you uninstall the prior version before installing the new version?I know you were told you do not need to do this but this info may be helpful.It may not even be pertinent but every little bit helps resolve some of these bugs.Any other thoughts you may have?

I personally started with v2.02.527.I have not had any problems with either version.

Thanks again for your information. :) davey

Link to post
Share on other sites
Hi aljuhani.

Excellent info. Were you using a v1.xx.xxx version prior to v2.03.532?

Did you uninstall the prior version before installing the new version?I know you were told you do not need to do this but this info may be helpful.It may not even be pertinent but every little bit helps resolve some of these bugs.Any other thoughts you may have?

I personally started with v2.02.527.I have not had any problems with either version.

Thanks again for your information. :) davey

 

Hi Dave,

 

I was using the previous version before upgrading to v2.03.532 (without uninstalling) and it was working normal and even after the upgrade it worked for a few days after which I noticed the time it takes to clean the drive regardless of size of junk files.

 

I have uninstalled/re-installed the latest version few times but that never improved the performance of the software.

 

thanks.

Link to post
Share on other sites

I have been using CCleaner since the early versions of 1.x. After upgrading to version 2.x I noticed that it runs very much longer than any previous versions, and that on all my computers (all DELL machines).

 

See the full specs of this computer (hardware, drivers, software, patches) in the attachment.

 

 

 

 

P.S. I did an in-place upgrade, not uninstall/reinstall.

Link to post
Share on other sites
  • Moderators

The Cleaner portion is only slightly slow on my system if I enable Start Menu Shortcuts and Desktop Shortcuts on the initial first usage of CCleaner during a Windows session. No slowdown is evident after that first usage though, meaning I could run CCleaner at say 1 PM, then run it again at 5 PM and it won't be slow after that first cleaning. What I'm referring to is leaving the computer on!

 

Registry Cleaner in my case is identical to the Cleaner portion and is only slightly slow on the initial first usage of CCleaner during a Windows session, and again no slowdown is evident after that first usage.

Link to post
Share on other sites
Very much appreciated - thank you! B)

WOW after reviewing the info you provided, I can imagine why this is good news for you.

Somebody is busy just keeping all the maintenance tasks from steping all over each other.

Good Luck to you, :) davey

Link to post
Share on other sites
  • 2 weeks later...

:unsure: First of all, please no out loud laughing at me. Keep it at a subdued chuckle.

 

To down load a previous version, do you need to uninstall this newest version? I followed the provided link but I cannot get it to download the older version. It keeps sending me to a different product.

 

I want to do this because I, also, cannot use this new version. It runs, and runs, and runs until I cancel it. Please don't ask me for details. I am not that savy. Just try to do my best and hope that I learn a little more on the way.

Link to post
Share on other sites
  • Moderators

Hello westwinger51 :)

 

It may be an idea to uninstall this version if you are having problems.

 

When you get to the download page (mentioned 2 posts up) go to the builds at the right hand side, choose which one you want and click on it. Now click the big download this version arrow above it, this downloads the setup you choose from the list.

 

If you are vista, don't go too far back down the versions!

Link to post
Share on other sites

As I was reading this post, I realized there hasn't been an update...maybe an issue???? Uhoh!? :huh::o

 

LOL...I'm just kidding...Mr.G hasn't failed us yet. We are all waiting.

 

 

AJ

 

PS - Aren't there other titles beyond the three that they are working on???

Link to post
Share on other sites
Hello westwinger51 :)

 

It may be an idea to uninstall this version if you are having problems.

 

When you get to the download page (mentioned 2 posts up) go to the builds at the right hand side, choose which one you want and click on it. Now click the big download this version arrow above it, this downloads the setup you choose from the list.

 

If you are vista, don't go too far back down the versions!

 

 

:D Thank you Hazelnut.

 

I figured it all out and went back to the older version. Everything is working perfectly now. What a difference.

Link to post
Share on other sites

I figured out how to speed up versions 2.0 and above for me, and why those version became slower. Try turning off the Start Menu and Desktop link checks. Those were moved in after 2.0 from the registry cleaner to the regular cleaner. Noticed in 2.04 (which says what it's doing) that it was taking a while to check those, so I disabled them and now the speed is back.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...