Jump to content

Secure Delete proelems.


Recommended Posts

I seem to be having a problem using the secure delete feature of CCleaner. If I select this option with either 1, 3 or 7 passes CCleaner fails with an unknown error. Normal file deletion seems to work.


I installed CCleaner on a fresh install of XP SP2 + hotfixes. I have also tried removing CCleaner, cleaning the registry and reinstalling, with the same result.


Any ideas?



Link to comment
Share on other sites

This happens with my installation also, but only when attempting to clean zero-bytes files. If I manually delete (or erase, with Eraser) any of these, CCleaner works ok.

Example: In a limewire "incomplete" (downloads initially go here) folder, sometimes the file can't be downloaded at all. It leaves an entry of the attempted download, which is a zero byte file. (It's something, but less than can be read.) If I then try and clean the folder, bingo CCleaner has encountered a problem and needs to close. Sorry....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.