Jump to content
CCleaner Community Forums

Run (in start Menu)


stackoverflow

Recommended Posts

Hi,

 

running xp sp2

CCleaner v2.01.507

 

Run (in Start Menu) ie. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU, is still cleaned if Internet Explorer>History is checked, regardless of whether Run (in Start Menu) is checked.

 

Uncheck Internet Explorer>History and then the RunMRU is only cleaned if Run (in Start Menu) is checked.

 

Obviously something that still needs fixing. <_<

Link to post
Share on other sites
Hi,

 

running xp sp2

CCleaner v2.01.507

 

Run (in Start Menu) ie. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU, is still cleaned if Internet Explorer>History is checked, regardless of whether Run (in Start Menu) is checked.

 

Uncheck Internet Explorer>History and then the RunMRU is only cleaned if Run (in Start Menu) is checked.

 

Obviously something that still needs fixing. <_<

Same problem here. Running windows xp home service pack 2. This has been listed as a bug for some time since all versions of 2.0+ came out. Seems to me what used to work fine in earlier versions are forgotten now as it seems all is concentrated on getting vista systems to work correctly now. Wish the author of CCleaner would remember how xp is supposed to work. Am tired of having to type in run menu when nothing used to get erased. Am running version 1.38 as it works perfect for me and all versions since then are buggy. Please get newer versions to work with xp and not just vista systems. :angry:

Jerry

Link to post
Share on other sites
  • 3 weeks later...

Just wanted to make clear what is happenning when running cleaner in 2.01.507. I have under Windows Explorer Run (in Start Menu) unchecked and after running cleaner start run is still there what I have listed in it but when shutting down computer and restarting it all the items in run menu are erased. This did not happen untill the 2 00+ versions. Wish this would get corrected for future releases to work correctly like 1.41 versions and earlier versions. Thanks. :D

Link to post
Share on other sites
  • 2 weeks later...
  • Admin

This will be fixed in the next release. For some reason one of the new IE7 history cleaning methods also clears this menu. So it's been rewritten to not cause a problem.

 

:) MrG

Link to post
Share on other sites
This will be fixed in the next release. For some reason one of the new IE7 history cleaning methods also clears this menu. So it's been rewritten to not cause a problem.

 

:) MrG

Thanks MrG it has been fixed in 2.02.525. ;)

Jerry

Link to post
Share on other sites
  • 1 month later...

The Run (In Start Menu) is not functioning as expected in CC 2.03.532. The run commands are cleared only on logoff and/or shutdown/startup. It would be useful, if possible, to have the Run commands cleared in the current session as well.

 

Environment: WinXP Pro SP2 all updates applied. Problem exists for admin and non-admin users. I do not recall this being an issue with previous versions. 12/5/2007

Link to post
Share on other sites
The Run (In Start Menu) is not functioning as expected in CC 2.03.532. The run commands are cleared only on logoff and/or shutdown/startup. It would be useful, if possible, to have the Run commands cleared in the current session as well.

 

Environment: WinXP Pro SP2 all updates applied. Problem exists for admin and non-admin users. I do not recall this being an issue with previous versions. 12/5/2007

Mine is still working correctly in 2.03.532. It is not being cleared anymore even when rebooting computer. I am running windows xp home edition sp2. Again thanks MrG for fixing it. ;)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...