Jump to content
CCleaner Community Forums

IE wont work


Recommended Posts

I'm having a problem with IE (submit jokes here). Anytime I try to type a website and then go to it, instead of loading the webpage in IE, it opens up Firefox instead, leaving the empty IE window, and also the newly opened Firefox window that goes to the desired webpage. I use Firefox all the time, but when I need to get MS updates, I cant do that because I am unabel to use IE. That's a problem now. It does it when I click to check my mail in Windows Messenger, opening a blank IE window, and then the Hotmail site in a new Firefox window. Does anyone know how to fix this? I tried reinstalling IE6, the version I have, but it wouldnt work right. I dont want to go to IE7, i had some problems with it. Is there any way to reinstall IE6, or reset something? Please help!

Link to post
Share on other sites

Bad choice of link to make a point with (it's been pretty heavily discredited). Some reasonable info on that site, the XP Myths is ok, but alot of nonsense elsewhere. Here's another link for you:

 

http://www.techspot.com/vb/topic44405.html ;)

Link to post
Share on other sites
Set your default browser to firefox. Then go into IE and set it as your default browser.

Now see if the problem is fixed.

I know it sounds stupid, but I can't see where I set IE as default. Can you show me where it is. In my defense, I blame it on my lack of using IE to begin with :P

Link to post
Share on other sites
I know it sounds stupid, but I can't see where I set IE as default. Can you show me where it is. In my defense, I blame it on my lack of using IE to begin with :P

 

 

Open Internet Explorer > Tools > Options > Programs and enable the option:

"Internet Explorer should check to see whether it is the default browser"

Close IE and open again. Click YES if you are prompted to set it as default browser.

Link to post
Share on other sites

Ok, so did that, and nothing. I made Firefox stop checking to see if it was the main browser, but that didn't do anything either. I also tried the registry edit, and nothing happened with that as well.

Link to post
Share on other sites
  • Moderators
Ok, so did that, and nothing. I made Firefox stop checking to see if it was the main browser, but that didn't do anything either. I also tried the registry edit, and nothing happened with that as well.

After following the tip Madmartigan gave sometimes you may have to go one little extra step if something is goofed up in IE:

  1. Create a New Shortcut on the desktop, and input a website address like: http://www.microsoft.com/
  2. Then double click that newly created URL shortcut. That should cause IE to display a window with a selection to make it the default browser again.

Link to post
Share on other sites

Wow, firefox is agressive. I made the shortcut, and as soon as I did, it shows the picture of a Firefox shortcut, not IE, even though I took the web adress from IE. I double click it, and Firefox opens. I think this problem goes beyond program settings

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...