Jump to content

v2.00.500 Entry point not found


Recommended Posts

After update to v2.00.500 execution results in "The procedure entry point Process32First could not be located in the dynamic link library KERNEL32.dll." Only option is to press okay to terminated the error notification window; CCleaner does not open.


Runing on NT4 Server.

Link to comment
Share on other sites

  • 2 weeks later...


Could you please tell me if it worked with an older version of CCleaner?


I am having the same problem but have never used CCleaner before so I would like to know if the solution could be to use a previous version.


I'm having the same problem with the new version of CCleaner under NT4 Server. (It worked fine for me under XP.) I tried an older version (v1.xx) on my NT4 Server, it worked fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.