Jump to content
CCleaner Community Forums
Sign in to follow this  
xpsunny

Add/Remove Programs gets corrupted

Recommended Posts

Hello,

 

After installation of CCleaner the add/remove programs in control panel gets corrupted. I mean to say that it looses its original appearance and gives a weird look. That's a bug I've confirmed on my friend's PC too and should be fixed.

Share this post


Link to post
Share on other sites

I use CCleaner on my WinXP Home SP2 systems and have no problems with Add/Remove Programs appearance.

 

What is the operating system and its version that you are seeing the problem on?

Share this post


Link to post
Share on other sites
I use CCleaner on my WinXP Home SP2 systems and have no problems with Add/Remove Programs appearance.

 

What is the operating system and its version that you are seeing the problem on?

 

Hi YoKenny,

as you have the same operating system I have could you please tell me why CCleaner on my PC always crashes?

After installing vbrun60sp6 to avoid crashes is the problem not solved.

 

I would appreciate your suggestion what to do.

Thanks!

Share this post


Link to post
Share on other sites

I'm using Windows XP Professional SP2. To reproduce the bug click on "tools" in CCleaner and Uninstall any software using CCleaner. The bug will be reproduced.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...