Jump to content
CCleaner Community Forums
Sign in to follow this  
xpsunny

Add/Remove Programs gets corrupted

Recommended Posts

Hello,

 

After installation of CCleaner the add/remove programs in control panel gets corrupted. I mean to say that it looses its original appearance and gives a weird look. That's a bug I've confirmed on my friend's PC too and should be fixed.

Share this post


Link to post
Share on other sites

I use CCleaner on my WinXP Home SP2 systems and have no problems with Add/Remove Programs appearance.

 

What is the operating system and its version that you are seeing the problem on?

Share this post


Link to post
Share on other sites
I use CCleaner on my WinXP Home SP2 systems and have no problems with Add/Remove Programs appearance.

 

What is the operating system and its version that you are seeing the problem on?

 

Hi YoKenny,

as you have the same operating system I have could you please tell me why CCleaner on my PC always crashes?

After installing vbrun60sp6 to avoid crashes is the problem not solved.

 

I would appreciate your suggestion what to do.

Thanks!

Share this post


Link to post
Share on other sites

I'm using Windows XP Professional SP2. To reproduce the bug click on "tools" in CCleaner and Uninstall any software using CCleaner. The bug will be reproduced.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...