Jump to content
CCleaner Community Forums

CCleaner 2.0 beta cookie bug


BIG J

Recommended Posts

I just installed 2.00 beta and everything listed under cookies to delete under option is not being deleted at all. Went back to 1.41.544 where it is working correctly.

Jerry

 

 

This is what happens to me:

 

Cookies are deleted (verified looking into the Cookies folder)

but they remain still listed in CCleaner Options > Cookies,

also after deletion.

 

:unsure:

Link to post
Share on other sites
This is what happens to me:

 

Cookies are deleted (verified looking into the Cookies folder)

but they remain still listed in CCleaner Options > Cookies,

also after deletion.

 

:unsure:

 

same, noticed this as well.

But I'm not going back a version just for that. :)

Link to post
Share on other sites

XP Pro SP2 + latest updates.

 

As for the bug report CCleaner wont run in debug mode

When I modify the shortcut to read "C:\Program Files\CCleaner\CCleaner.exe" /debug

CCleaner reports back "no update available" and is not visibly in debug mode.

Link to post
Share on other sites

Installed CCleaner 2.0 beta on a Vista x64 machine. the previous stable version works perfectly fine.

 

I have this same bug. In fact I got a BIIIIG bug with it. When I put CCleaner 2.0 beta on my PC, despite the program saying it removed my temp internet files, EVERY file was present, including the cookies.

 

When going into options and cookies, it had all the cookies listed to be deleted.. however after doing a "cleaning" it kept saying 0 files to remove from temp internet folder.

 

Testing if the cookies were really removed / it was an IE7 bug.. i resurfed the sites i went to and lo-and behold, the cookies were still active as it saved all my information. The only way to remove the Temp Files / Cookies were to actually have IE7 do it (thus defeating the purpose of using CCleaner to remove temp internet files at least and cookies)

 

The strange thing is.. my friend tested it on 3 different pc's infront of me and neither pc had this problem. I am glad to see some pele have the cookie bug like me.

 

However.. the refusal to remove any temp file yet claiming it did seems like a new bug.

 

**Side note** I removed CCleaner 2.0 because of the bug.. afterall it really wasn't cleaning my PC perhaps if it couldnt handle Temp Interent files... upon removal, IE7 refused to remove Cookies. I had to restore-factory defaults for IE7 to remove cookies again. CCleaner v1.41.544 works perfecty however on Vista x64 (home premium). Only issue is the 26 files it keeps finding when doing a ISSUES scan (this issue was fixed in the 2.0 beta however! woot woot!)

 

edit:

btw I tested this bug out using the FASTEST method, and also the NSA 7 pass method. I also removed the check from the Temp Int Files options in advanced so it removes anything, even if it has 48hrs+ life left in it. TO me it seems like IE7 on vista x64 wasn't allowing CCleaner to remove the temp files.

 

IE (32bit version was used). and UAC is disabled (UAC = fail :P i don't need it telling me that I clicked my damn mouse button :P )

Link to post
Share on other sites
Can you please post OS details with bug reports.

 

My OS is Windows XP Home Edition SP2 on both computers that I tested 2.00 beta on with latest updates installed from microsoft update site last Tuesday.

Jerry

Link to post
Share on other sites
I am having the same problem. No cookies are being removed in either IE7 or Opera. I am running Vista Home Premium.

 

Indeed the cookies are deleted as always. Try keeping the Cookies folder open in background and

run CCleaner. You will see that folder emptied in real time. What is not deleted are some files

referring (or linked, don't know) to cookies, having the same filename of cookies prefixed by 'cookie:'

(eg. username@sitename.com > cookie:username@sitename.com )

saved in the Temporary Internet Files directory.

 

I'm not enough skilled for understand why this happens, never noticed before.

Wonder if depends from some recent Windows Security Update :unsure:

Link to post
Share on other sites
Indeed the cookies are deleted as always. Try keeping the Cookies folder open in background and

run CCleaner. You will see that folder emptied in real time. What is not deleted are some files

referring (or linked, don't know) to cookies, having the same filename of cookies prefixed by 'cookie:'

(eg. username@sitename.com > cookie:username@sitename.com )

saved in the Temporary Internet Files directory.

 

I'm not enough skilled for understand why this happens, never noticed before.

Wonder if depends from some recent Windows Security Update :unsure:

 

I wish this were the case...unfortuately...leaving the folder open makes no difference. None are removed. Opening IE cookie folder ....none removed. Reverting back to the version previous...all removed. But..CC stopped responding again. <_<

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...