Jump to content
CCleaner Community Forums
Sign in to follow this  
slowday444

Spell checkers not the only problem here!

Recommended Posts

For the past two days, Firefox sometimes is locking up, while running CPU to nearly 100% when I attempt to open some threads. This is the only site it appears to be happening at. Very strange!

Share this post


Link to post
Share on other sites

No problems here with Firefox, although I've passed on the latest update.

Share this post


Link to post
Share on other sites

Well I have the latest update for Firefox and it doesn't seem to be causing any problems. There is definitely something different with these forums though. All my browsers on all machines have something that messes up on these forums.

Share this post


Link to post
Share on other sites

I'm using the latest version and having no problems.

Share this post


Link to post
Share on other sites
For the past two days, Firefox sometimes is locking up, while running CPU to nearly 100% when I attempt to open some threads. This is the only site it appears to be happening at. Very strange!

Ditto Firefox version 2.0.0.6 is a lump of s**t on my system, and is only effected on this very forum with the one exception being it wouldn't load anything on Filehippo.com the very first time I ran v2.0.0.6.

 

I'm going to have to use another third-party browser until the next update that hopefully fixes it. I already tried Opera, but just can't get used to it again the layout is f***ked, although in the past I solely used it.

Share this post


Link to post
Share on other sites
I already tried Opera, but just can't get used to it again the layout is f***ked

What it's in the layout, that's so f***ked?

Share this post


Link to post
Share on other sites

What is so f'd is that one has to spend too much time making the layout into that of a standard-looking browser. Sure it can be done, but sometimes patience is a virtue.

Share this post


Link to post
Share on other sites
Ditto Firefox version 2.0.0.6 is a lump of s**t on my system, and is only effected on this very forum with the one exception being it wouldn't load anything on Filehippo.com the very first time I ran v2.0.0.6.

 

Only this forum? Why do you think it's the browser than? This forum is funky with all my browsers in one way or another.

 

If it's just this forum use Firfoxe every where but here and use IE here. I am actually not minding IE7 with IE7 Pro and the Google Tool Bar. It's tolerable with those addons.

Share this post


Link to post
Share on other sites
This forum is funky with all my browsers in one way or another.

You are indeed very correct, it took using a completely other browser to find exactly that out!

 

I'm currently using and testing out the newest version of Maxthon, and this forum sure is funky acting even with Maxthon. I don't know if it's the IPB forum software or some customizations but it is definately acting funky. At least it hasn't caused Maxthon to lockup yet, whereas with Firefox it was locking up way too much.

 

Now if I can only find out how to get the fonts too look the way I want in Maxthon, or I'll have to break out some binoculars to see the text as it's too small for me.

Share this post


Link to post
Share on other sites
in Opera, you just click + :)

 

Maxthon 2 has a zoom control on the status bar and in the customize dialog box you can drag one on to the tool bar.

Share this post


Link to post
Share on other sites

Zoom messes with images. I found what I was looking for in Internet Explorer Accessibility Options by ignoring page specified font sizes.

Share this post


Link to post
Share on other sites
Zoom messes with images. I found what I was looking for in Internet Explorer Accessibility Options by ignoring page specified font sizes.

 

In the Maxthon Options you can select weather Maxthon uses it's own zoom or IE7's zoom. IE7's shouldn't mess with images.

Share this post


Link to post
Share on other sites
Zoom messes with images. I found what I was looking for in Internet Explorer Accessibility Options by ignoring page specified font sizes.

 

You wouldn't by any chance using a Dell with Quick Set would you?

Share this post


Link to post
Share on other sites
You wouldn't by any chance using a Dell with Quick Set would you?

I'm using a Dell PC but I don't have Quick Set, or any of their other crapware installed.

 

Edit:

Actually I've gotten Maxthon configured just how I like it. Firefox may very well go bye-bye in another week or two.

Share this post


Link to post
Share on other sites
I'm using a Dell PC but I don't have Quick Set, or any of their other crapware installed.

 

Edit:

Actually I've gotten Maxthon configured just how I like it. Firefox may very well go bye-bye in another week or two.

 

Maxthon 2 has the best skins of all the browsers IMO. Also has many extensions.

Share this post


Link to post
Share on other sites
Maxthon 2 has the best skins of all the browsers IMO. Also has many extensions.

I tried some of the skins but they weren't to my liking, usually most skins aren't. The default skin is fine for now. I had initially enabled the 'View->Interface Style' to 'XP Native' during the initial configuration it offers, and it literally took forever to find out how I changed it after dabbling with three other skins. :rolleyes:

 

I never thought I'd ever again use anything IE related, however this Maxthon browser is a rather sleek impressive browser - if only Microsoft would have adopted it versus the mess that is IE7.

Share this post


Link to post
Share on other sites
I'm using a Dell PC but I don't have Quick Set, or any of their other crapware installed.

 

Edit:

Actually I've gotten Maxthon configured just how I like it. Firefox may very well go bye-bye in another week or two.

 

Hi Andavari B)

I'm very interested in your comments about "Maxthon"

I tried "Opera" and well, lets just say I didn't like it that much.

I'm using IE7 at the moment, there's got to be a better way to browse.

Share this post


Link to post
Share on other sites
Hi Andavari B)

I'm very interested in your comments about "Maxthon"

I tried "Opera" and well, lets just say I didn't like it that much.

I'm using IE7 at the moment, there's got to be a better way to browse.

What I liked right off the bat with it was that it's layed out somewhat like a normal browser from what everyone should be used to for instance in IE6 and Firefox. I didn't have to spend forever configuring it which was a big plus in it's favour, because I have zero patience making some out of whack browser layed out like a normal browser.

 

-------

 

I did fix some of my problems on this forum by rebooting my DSL modem, followed by releasing and renewing my IP address.

Share this post


Link to post
Share on other sites

Andavari, do you think Maxthon is easer to configure than IE7, and is it more secure?

Also are you using the classic version, or the latest version?

Share this post


Link to post
Share on other sites
Andavari, do you think Maxthon is easer to configure than IE7, and is it more secure?

Also are you using the classic version, or the latest version?

I honestly couldn't tell you anything about IE7, my venture with was ultra brief.

 

Security-wise you're still using IE components so don't forget that, but at least the developers have some security fix they do until an official Microsoft patch is released. I was using the newest build of it - not the classic one, and since rebooting my modem fixed allot of crap I've went back to Firefox for now, although it's still acting strange on these forums.

Share this post


Link to post
Share on other sites

Its so strange that people are having issues on the forum with only firefox. I have firefox on 4 different computers that I can check right now and its working fine on all of them.

Share this post


Link to post
Share on other sites
Its so strange that people are having issues on the forum with only firefox. I have firefox on 4 different computers that I can check right now and its working fine on all of them.

Some people were having issues with Opera too. Their spell-checkers wern't acting properly and some pictures on the forum weren't showing up for them. I just installed Firefox 2.0.0.6 and everything is working good so far.

Share this post


Link to post
Share on other sites
I just installed Firefox 2.0.0.6 and everything is working good so far.

I may do a completely fresh install and just import my bookmarks from a backup if the next Firefox update doesn't fix the problems. Although I liked Maxthon I quickly realized that IE-based browsers are much slower than Firefox and even Opera, it's like they take their sweet time figuring out what exactly to do with the JavaScript that's in most websites.

Share this post


Link to post
Share on other sites
Its so strange that people are having issues on the forum with only firefox.

It isn't just this forum. I think it's the IPB forum software because now even Hydrogenaudio.org is acting funky with Firefox, i.e.; posts not going through or when attempting to post Firefox just times-out.

 

Edit:

That could explain why some sites have switched forum software in the past year or two.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...