Jump to content
CCleaner Community Forums
Sign in to follow this  
beatlebryce

strange computer behavior

Recommended Posts

Today I come home from work, turn on my computer, and it loads up. Everything seemed normal, but then it stayed on the welcome screen. Thing is, I dont have a password for my profile, so I clicked on it, and it continued to load. I hadn't turned off my computer all day, and I left with it on. I come back that evening after 2 hours, and I see that the fonts are big. Its only the fonts that come when you set the cursor over something, where it says the file name and info, such as for a folder, it will say what files are in the folder. Does anyone know how to fix this? If my description wasn't too good for the second problem, I can show a screenshot, just ask. Thanks in advance, I wasnt sure if this was the right place, so sorry if it's not.

Share this post


Link to post
Share on other sites

Actually, the font problem solved itself, I restarted my computer.

 

Today when I turned it on, it froze on the welcome screen, halfway between saying "Welcome" and "Starting Windows". It stayed that way for about 10 mins before I restarted my computer. Worked fine the second time, but still, these things are annoying. I know my computer very well, I scan with at least 5 programs, I clean it up with CCleaner and Ashampoo, and I defrag about 2 times a month. This computer is based on XP Pro, a year old next month. Please, any suggestions?

Share this post


Link to post
Share on other sites

Could have just been a random thing.

If its freezing randomly and stuff though it may be the sign of future hardware problems.

Share this post


Link to post
Share on other sites

That's what I'm not getting. This was a random thing, yes, but I cant see how it is hardware related. I haven't made any hardware changes for at least 3 months, and even then, it was only a graphics card installation.

I'm gonna go hard drive error checking on restart, and have it solve any problems it finds. Hopefully this works, I'll let you know how it goes.

Share this post


Link to post
Share on other sites

Perhaps a recent Windows Update messed something up? Hard to tell really.

 

If it were my system I'd use a System Restore point to the day before all this started happening. Who knows you may get lucky with it only being a registry problem. I know some forms of registry corruption can cause the Welcome screen to get stuck, and not allow Windows to fully load - been there, and done that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...