Jump to content
CCleaner Community Forums

Cookies not being saved


Recommended Posts

Ever since my first run of CCleaner, cookies are not being saved in mozilla firefox after it closes. I checked to see all settings were enabled and they seem fine, reinstalled the browser, but everything seems the same. I uninstalled CCleaner and they were still being deleted. It's not on auto run.

 

thanks for your help,

 

gecko

Link to post
Share on other sites
  • Moderators

Are you choosing in CCleaner, options> cookies and highlighting the ones you want to keep in the delete column and using the arrow in the middle to send them over to the keep column?

Link to post
Share on other sites
cookies are not being saved in mozilla firefox after it closes.

Go to Tools>Options in Firefox, go to the privacy section and check the box "Always clear private data when I close Firefox" isn't ticked.

Link to post
Share on other sites
unticked... very strange, it could be some other application but it started right when i installed this.

Have you got any cookie handling extensions installed in Firefox?

Link to post
Share on other sites
Have you got any cookie handling extensions installed in Firefox?

yeah, add-n-edit cookies. I removed it and the problem persists. It is the same in internet explorer too i discovered.

Link to post
Share on other sites
  • Moderators
. I uninstalled CCleaner and they were still being deleted.

 

 

 

gecko

 

If as you say, they are being deleted even when CCleaner is not installed, perhaps it is time to check settings on your firewall and antivrus to see if either is deleting them before they are being stored.

 

What do you use?

Link to post
Share on other sites
Nope. I had an old version of ad-aware which I hadn't used in years. Deleting it changed nothing.

 

Solved: my firefox app data folder had 9,999 files (named cookies[1-9999].txt). I deleted them, and now it's working fine. I don't know what created this files, but a bug in somebody's program i suspect.

 

My mistake, ie was saving my cookies -- i hadn't checked properly.

 

Glad this is cleared up!

 

Thanks for your support, it's appreciated,

 

gecko

Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...