Jump to content
CCleaner Community Forums

'Secure Deletion' does not delete

Recommended Posts

I have the latest (v 1.39.502) version of CCleaner and I use Windows XP Pro (no way I'll upgrade to Vista until the Redmond gorilla fixes all the compatibility issues and bugs!). In the previous versions of CCleaner the Secure Deletion function worked fine. This latest version, however, does not delete -let alone securely- anything unless I run the Normal file deletion setting. This applies to all files as well as all custom folders. In order to ensure my files are truly deleted I have to use a third-party free space cleaner, and with a large hard drive that is definitely a time-consuming hassle. CCleaner is a great product, and I even went as far as to recommend it on a local computer magazine... but this latest problem is definitely a minus in my book.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...