Jump to content

livagr

Members
  • Posts

    1
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. go to the Device Manager and delete all IDE ATA/ATAPI controllers. Then turn off the computer (I have a reboot of the computer does not give results, only a complete shutdown). The next time you turn on the computer, the system will install these controllers, and the hard disk will not boot up to 100%. I solved this problem this way, and as far as I understand, it happens on legacy computers.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.