Jump to content
CCleaner Community Forums

Another Sign In site

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Another Sign In site

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 1) No "Live tiles" at all on start menu 2) I keep startup very clean but there are things running on startup. My WONDERFUL Fujitsu s1500 scanner is one, monitor calibration is two, speakers, stuff like that. But not Word or Excel or anything like that. As to scheduled tasks, that is a good question. Are you familiar with Driver Booster and do you like it? There are 3 of their stuff running; their scheduler, SkipUAC, and Update. Driver Booster looks for and updates programs and drivers needing updating. Driver Booster is by Iobit and then I see later 4 of those running; Software Updater Sc
  2. 1) Win10 Version 20H2. I have Win10 Pro by the way with bitlocker. My C drive is not encrypted but I have a 2nd internal harddrive E that is encrypted and has been for the last 3 years when I built the computer. 2) I shut my computer down at least once a day when I'm done using it. I rarely do a restart but will try that. I'm glad you were able to decipher what Trium said because I couldn't understand what he typed. 3) I have opened task manager when the problem arises and see nothing stressing out the system at all. I might be using 1/3 of the ram perhaps. But next time I'll have
  3. 1) The capacity of my SSD is 500gb; only 1/3 is being used. 2) The in place reinstall which "fixed" the problem, went back to its evil ways after just 2 months when the original install didn't have any problems for 3 years. So there's no way junk is building up in just 2 months. 3) I'd previously run the Disk Cleanup as well and a few times just over the last 2 months. I just ran it again now and it only cleaned up 9 GB of junk. 4) Internet speed is fine. I'm getting 121 mbps download and 33 upload.
  4. After 3 years, my Windows 10 has gotten weird. 1) If I try to play an audio file, it takes 3 minutes for Windows Media Player to open. 2) If I open my chess game, it takes 2 minutes to open. 3) If I try to download a photo from the internet or send a photo to an internet site, it takes 2 - 3 minutes for Windows to open the dialogue box of where to save/send the file to/from. I have the latest version of Windows. No viruses or malware. I've cleared the cache on Chrome. I've run CCleaner. I've cleaned the registry. I'm using a Samsung M.2 SSD hard drive and it's only 1/3 fu
×
×
  • Create New...