Jump to content
CCleaner Community Forums

HelpMeSolveThis

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HelpMeSolveThis

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay thankyou so much man! That tells me a lot that I didn't realise I even needed to know. Appreciate you going through the images and noticing it wasn't right. I will make a firewall exception for the installer if I can and get back to you if that fixes the problem.
  2. Yeah that's what I thought, I believe I've already tried running as admin but I'll give that and the other solution another go. It is very weird I've never really seen the like. It literally just had an update one day and stopped working on this machine.
  3. I've attempted the install with at least 15/20 different versions of CCleaner over the last year or so so the restarting won't do much. I'll try to disable my AV (Malwarebytes Free) and see what that does. I have never had flags from my antivirus itself which is unusual so we'll see how this goes.
  4. Hey, yeah installing to the default C drive location. I have tried both automatic and custom configurations. Only reason I do it custom usually is to not create a Desktop shortcut. It is my personal machine of which I am the full command line admin to all areas.
  5. Apologies I didn't describe it well. I am not using the Business version of the app and I don't sell it or market it. I occasionally do freelance PC builds and laptop software repair, data recovery etc locally. I am not a business and this isn't my job. I meant that I install it on machines I build and repair for people as recommendation. My bad.
  6. Yes the images were taken on 2 seperate runs I am not a time traveller, apologies xD
  7. I have been using CCleaner on all of my and my customers machines for years and I still am on my laptop however I have had an issue with it on my PC for no apparent reason for probably over a year now. I had a bug that I nop longer recall in the program so decided to reinstall. Upon downloading the installer I got as far as confirming drive settings at which point the installer shows blank and locks up indefinitely, forcing me to close it via Task Manager. I have had no antivirus popups, no crashes or crash reports. All it does it freezes at the point shown in the attached images. This has hap
×
×
  • Create New...