Jump to content
CCleaner Community Forums

djpaulwb

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About djpaulwb

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Since about a week ago, everytime I open CCleaner (vs. 5.64.7577 - final for Windows XP & Vista) a box pops up telling me an important update to version 5.75.8238 is needed. I am using Windows XP so I should not be getting this notice. If I click on update it tries to update and then gives me an error message. I downloaded and installed a new 5.64.7577 version but the update box still appears everytime I open CCleaner which is getting annoying. Please fix. Thanks.
  2. Nukecad thanks for your suggestions. I tried unchecking the updates but that didn't help. I tried reinstalling the latest update and so far that seems to be working. There is no lag like before and the Run Cleaner box immediately turns blue. I'll update you if the problem returns. Thanks. Paul
  3. Using Ccleaner version 5.64.7577 (last version for Windows XP & Vista) on a Windows XP SP3 system and occasionally when opening Ccleaner (set to Custom Clean) the Run Cleaner box is grayed out and I must close Ccleaner and restart it and then it works. Never had this problem with previous versions. Is there a fix? Thanks. By the way, the screen shot below was automatically added and has nothing to do with my question, but it won't let me delete it. Screenshot removed - Nukecad.
×
×
  • Create New...