Jump to content
CCleaner Community Forums

mirage

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mirage

  • Rank
    Newbie
  1. Not a fool, I understand. With CCleaner 5.53.7034 there is no such thing, only with CCleaner 5.54.7088! Mozilla Firefox Browser 65.0.2. Okay, not deadly, I will use CCleaner 5.53.7034.
  2. Saved to the right of the penultimate version of the program. The new version does not prescribe cookies on the left. Like the others? I had to return the penultimate version 5.53.7034
×
×
  • Create New...