Jump to content
CCleaner Community Forums

patrickdrd

Experienced Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About patrickdrd

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

507 profile views
  1. https://community.ccleaner.com/topic/54517-cookies-local-storageleveldb/?do=findComment&comment=315145
  2. I was deleting "User Data\*\Local Storage\leveldb" but just recently I've found out that it breaks my "RSS Subscription Extension (by Google) 2.2.4" extension's settings and I have to configure it again each time, the problem is that there is a random file in there, like "000171.ldb", which increases in size, 1,5mb currently :S so what can we do piriform/ccleaner people??
  3. patrickdrd

    ublock users

    I didn't update to 1.18.12 because I thought it was almost exclusively for firefox users, according to the changelog at least
  4. the url contains member/personal info, so I'm sending in pm to you
  5. 403 ERROR The request could not be satisfied. Request blocked. Generated by cloudfront (CloudFront) Request ID: zyYysOYEOccPUxQI2AuwTW7DuUS6pY2z3og8PsfzaLqcwfwpOb753g==
  6. and again the same... last night I downloaded and installed 5.47 at home, today I opened the site to download at work and again.. 5.46, they are very funny in ccleaner useless developers...
  7. and now all the links at https://www.ccleaner.com/ccleaner/builds point to the 5.46 version, did they take it down?
  8. thanks for workaround any "annoyances" I should be aware of? I was running 5.43 for a while because auto cleaning is important to me
  9. ok I installed 5.47, auto cleaning works, but I cannot opt out of sending data, I uncheck "Help improve CCleaner by sending anonymous usage data" and it becomes checked again each time! any way I can make it go permanently?
  10. new version is out today and the bug wasn't fixed, "auto" switch still doesn't work, I just tried it without any kind of malwarebytes installed, and I don't think it will ever get fixed, because I don't think they understood that there's a problem, in any case, don't update guys
  11. not only the auto switch has stopped working, there is this now too: https://www.ghacks.net/2018/08/01/ccleaner-5-45-dont-install/ great job piriform! #not
  12. same here, /auto works with 5.43 but not with latest versions, I think they broke something and hoping they'll fix it soon
  13. no, it doesn't,I updated mine some days ago without problems
  14. you didn't understand, I'm keeping only English based files (even though it's not my mother language for me either), but I get sick when I get an app (a portable one for example) that is only available in "international" version and I don't have a choice than to install thousands of junk files from languages all over the world, and later, when there's an update and I need to sync that app, I would have to wait for it to sync all these completely useless thousands of files relying in random folders and difficult to find, well, this sucks, obviously.. other than that, I've had only one or two problems with chrome, where there was one or two files that were needed for an extension to run, even though that seemed like language files to me, other than that, no problems..
  15. I would love lang files cleaning, for example chrome "international" is filled with tons of irrelevant resource files, I added some paths myself in the ini, but I'm pretty sure there are others as well
×
×
  • Create New...