Jump to content
CCleaner Community Forums

Nova25

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nova25

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. New, definitely odd, and ''not sure if it's related to the same issue'' thing happened. After having clicked on the sub-tab (Options: Cookies), and then clicking on some other (main)tabs... cycling between Ccleaner's tabs, in relatively quick succession just to have a quick look... at one point I clicked back on the (main)'Options' tab, which showed the last sub-tab opened in it (Cookies), and that's when a certainly odd error message popped up. (See new screenshot) ''An error has occurred with the code : 1%'' I'm honestly getting a bit worried there, with Ccleaner (recent) anomalie
  2. As a last added note : https: //forum.piriform. com/topic/53534-ccleaner-554-not-detecting-or-deleting-cookies/ I had a quick look into that other, fairly similar thread(issue), and I can confirm that if we have ANYTHING in the ''Cookies to keep'' section... Stuff breaks. I removed all the cookies I kept, and could use the normal function of Ccleaner to clear them, but as soon as I added even a single cookie to keep, it broke again. »While the ''blank line'' will persist, if I send it ''to the left'' and make the ''cookies on computer'' reappear, I am able to delete them there *manua
  3. So, context : »(I have use and have the latest version for Mozilla Firefox and the Palemoon browsers.) I was on Ccleaner v5.54.x and I had a few cookies that I had on my ''Cookies to keep'' list. I decide to remove one of them from that list (it was a channelawesome.com cookie). I go to run Ccleaner to clear stuff and I see that ''Firefox - Cookies'' isn't listed in the thing the program cleared(despite being selected). Then I go check on the ''Option : Cookies'' to see what's going on and I see *NOTHING* in the ''cookies on computer'' section and I see that where the ''channelawesome
×
×
  • Create New...