Jump to content
CCleaner Community Forums

hardlydoneyet

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hardlydoneyet

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Yes, still no help. Ambient at the moment is 72F. Speccy shows 39F on my CPU, 38F on my MB, 38F on Graphics.
  2. Some considerable time has gone by now........Are there any fixes on this issue?
  3. Previously posted on another thread..... I installed Speccy 1.13.276 on my new system with a BiostarTA75M motherboard, XP3 32 bit,. It is a wonderful tool but the temperature readings for CPU, System, and Video are in the 30s and 40s F which of course is impossible. The Cpu fan speed shows 13 rpm and that is way wrong. The 12V and 5V readings are also wrong. These readings are OK in BIOS. I would really like to have these features working in Speccy. Update I just updated to Speccy 1.14.288 and it is no better, maybe worse. Temperature readings are way below ambient, fan speed is way below actual.
  4. Thank yo Nergal, I will be following that thread also.
  5. Thank you for your interest Nergal. Well yes that is my guess also. My main reason for posting here is to let Piriform know about it and maybe get it on their list to correct. I am really impressed with what Speccy can do for me, it is a wonderful program. To have the temps and fan speeds also working would be a blessing.
  6. I installed Speccy 1.13.276 on my new system with a TA75M motherboard. It is a wonderful tool but the temperature readings for CPU, System, and Video are in the 30s and 40s F which of course is impossible. The Cpu fan speed shows 13 rpm and that is way wrong. The 12V and 5V readings are also wrong. These readings are OK in BIOS. I would really like to have these features working in Speccy.
×
×
  • Create New...