Jump to content
CCleaner Community Forums

ColinABQ

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ColinABQ

  • Rank
    Newbie
  1. I'm reluctant to call this a bug, so am putting it here instead. I also can't seem to search for just "UAC", so here we are. This is really just something for Piriform, and CCleaner users, to think about. Piriform might be able to implement a solution, offer a warning, etc.It's possible that I'm wrong about this, too... Background: I've had trouble with CCleaner not cleaning Google Chromer's browser history, and am not sure if it's been cleaning its cache, etc. (Windows 7 Home Premium SP1, 64-bit.) I've been clearing that stuff maually, from within Chrome. Today, I finally realized wha
  2. I see that this change was applied in a recent update - CCleaner now prompts before cleaning if I have either Firefox OR Thunderbird open. Thanks!
  3. Possibly my mistake, then, and maybe I'll dig into it later. It's just that this problem only started, as far as I know, when they "aligned" TB with FF.
  4. First, sorry if this post is somewhat misplaced - perhaps it should be in suggestions? Mods, feel free to delete or move, or point me to the right thread. I want to point out that it isn't just passwords; Mozilla fairly recently updated Thunderbird to share more components with Firefox - they now use the same rendering engine and, apparently, cache location. I don't know what else they now share, but the point is that they used to be more isolated from each other, and Mozilla intentionally changed Thunderbird to "better align" it with FF. I'm sure it makes sense to their developers and eve
×
×
  • Create New...