Jump to content
CCleaner Community Forums

SaiyaMel

Experienced Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by SaiyaMel

  1. Here to download video As shown in the clip above,,, my laptop makes this strange squeaking noises as soon as I plug in the power cord, and screen blacks out for about a split second.. I've found it only does this when it's cold from not running for a while - like when I turn it off at night and start up in the morning. It has only recently started doing this. I got it 2 years ago, and I've gotten some pretty heavy use out of it.. think it be time for an new machine?
  2. Thanks, but I'm asking about the best antispyware, not antivirus. Edit: missed YoKenny's reply.
  3. Agreed, it's a shame. RIP Ewido.. What are considered the best antispyware progs at this time? I'm currently using Spybot and a-squared free.
  4. Ok, yeah - a payed upgrade without charge, to their internet security suite... sounds generous, but what pisses me off about this is that it seems they can't be bothered upgrade their anti-spyware prog based on good old Ewido,, and are now forcing their internet security suite onto their payed users. I don't like AVG antivirus - too many false positives.. I'm happy using ESET NOD32 for my antivirus, thank you very much.. I payed a 2-3 year subscription for AVG antispyware... what a waste of my money.
  5. There's like a faint static-like background noise.. i can hear it quite clearly on my laptop...but here is the same file amplified. not that it's much of a big deal or anything..but i hadn't noticed it before...just curious.
  6. Click and listen.. my laptop PC is making those noises all the time...it wasnt doing that before,, and the laptop i had before this one, never did that. it's not on mic either.. Could there be something wrong or have i not set the volume controls (for audio recording purposes) correctly?
  7. Not sure if anyone else has asked this already...this has just started a couple days ago, and it has done it to me in the past.. whenever i click the "Run Cleaner" button or use the "ClickClean" addon, CCleaner wont clean and shuts right down. reinstalling CCleaner hasn't resolved the problem.. Is this a bug? if not - what could be the problem on my end?
  8. 7-zip fails me to - as does ALZip.. 3.62 (evaluation)
  9. Using WinRAR - i cannot seem to unpack or extract .rar achieves with volumes. they extract to certain point then stop with this - but no matter how many times i select a different drive on my HD and click OK,, nothing happens...and end up having to cancel the process. Playing around with it and reading the Help articles..i tried finding others ways,,, but to no avail. What do i do?? plz help!
  10. Thanks for the link! i think it's something on my end... i don't think it's my firewall though. I manually installed their latest database from the site,, but a message on the lower left of the main interface (lower left) saying it needs to be updated - should i worry about that or not?
  11. My AVG antispyware wont update, when i try - i get this message under Current Status in the Updates tab - "Wrong answer: HTTP/1.0 500 Internal Server Error" What does this mean and what can i do to reverse it? I would ask AVG's support about this but i'm not a registered user.
  12. Well, i installed Windows Live Messenger and that seems to have solved the problem. Your question krit86lr - yes it did.
  13. "Could not establish an encrypted connection because certificate presented by login.live.com has an invalid signature." I'm getting that error popup anytime i try to log into my Hotmail... does it mean MSN's server is down or something?
  14. I don't have it on my system anymore - i removed it a couple days ago. thanks for the link. And Eldmannen - i assure you that i am no noob when it comes to reinstalling Windows. if you read my above reply more carefully - i mentioned i that i had a hardware failure (mother board) on the old machine...no operating system reinstallation is gonna fix such a problem. and i needed to buy an new one - as that particular model has been discontinued.
  15. Actually, in my case - it came with the new Adobe Photoshop beta. i know about Gimp and Paint.net, etc (i actually use paint.net for quick image editing purposes),, while those are good free alternatives that are improving all the time...when it comes to the kind of flashy graphics i like to make - those two just don't cut it for me yet. I don't think it was the erasing of "Bonjour" process itself that recked my last notebook - it was getting old and had been used a lot....i was starting to have problems with it lately - such as it refusing new Windows security updates,, amongs some other
  16. Certain software comes with that "Bonjour" service thing which i despise on a PC... (i think it should be on Macs only) i managed to find a way of deleting it a couple of times (by disabling it via windows task manager, then copy/pasting the folder from my Program files directory, to another location or drive,, then deleting it...it's the only way i could find that rids it off my system) - but not without the consequence of my notebook PC later being unable to connect properly to wireless internet.. the first time i tried that method,, it really messed up my first laptop and ended up having to
  17. I have iolo System Mechanic..it is about the only program i know of that gives you the option to relocate applications from its original installed directory on drive C,, to another hardrive to free some hardisk space. however, SM takes literally days to scan through my whole dang system searching for any associated components, in preparation to move a selected application to its new destination. Are there any alternatives that i can use that have the same feature? it doesn't have to be freeware..
  18. Well, i do do a lot of surfing and occasional downloading...and the anti-spyware i use (a-squared free and AVG/ewedo) pick up on tracking cookies..but usually nothing major lately. Did that... no avail.. and i'm still getting this error - whenever i try to download/install them. .Net SP framework 1 i think it's called.. i have the installer on my USB flash drive,, but now when i try to reinstall it - i get this message - I only uninstalled the .NET version 1 - last time i uninstalled all versions - i got that same issue/error message which i ended up "correcting" by
  19. I dunno what the deal is.....my PC is still refusing any new security update downloads from microsoft! and,,, anytime i unistall the .NET frameworks - i get this "Fatal error" crap, then my system wont let me reinstall it (doesn't matter if i reboot).. I'm at a complete loss and i'm getting so fed up with this!! i never had this problem before... does it sound like i need an new computer?
  20. BitDefender 9 (payed version). last time i used avast home - i never went back to it...its real time protection/monitoring and scanner made my system slower than molasses in the middle of January - even more so than Norton.
  21. It's an acer travelmate 2300. After reinstalling windows - sometimes i get this problem, other times i don't..no added drivers needed. but this time it wont connect no matter what i can think of.
  22. I reinstalled windows and now notebook PC wont connect to the internet through wireless. i was told about the netch download...but can't find it anywhere on google. Help appreciated
  23. Problem solved! as it turned out - a couple of boxes in my volume CP were muted.. Thank you
  24. Just noticed last night my PC wont play Midi files anymore - they load and play but no sound... last time i had this is when i had both RealPlayer and Windows media player opened/running at the same time, but this isn't the case. any ideas?
×
×
  • Create New...