Jump to content
CCleaner Community Forums

Acey Unltd

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Acey Unltd

  • Rank
    Newbie
  • Birthday October 26

Profile Information

  • Gender
    Male
  1. For those of you who use XP and noticed CCleaner is NOT cleaning AVG 10, I made a zip file of winapp2.ini with only settings to clean AVG 10. Just extract to C:\Program Files\CCleaner (assuming you didn't change where it installed to ) EDITED BY MODERATOR: I'd rather not have Zip files from low post count members, sorry Here are the contents (I've also taken the liberty to limit it to XP) [XP AVG AntiVirus 10.0*] LangSecRef=3024 Detect=HKLM\SOFTWARE\AVG\Avg10 DetectOS=|5.2 Default=True FileKey1=%allusersprofile%\Application Data\avg10\Log|*.log FileKey2=%allusersprofile%\Application
  2. Program name: AVG Anti-virus Program Version: 10.0.1204 Windows version: XP Home EDIT Found the flaw after writting a Winapp2.ini file and saving in the CCleaner folder. Didn't work but when I changed it to read [*AVG AntiVirus 10.0*] ID=2170 LangSecRef=3024 Detect=HKLM\SOFTWARE\AVG\AVG10 Default=True FileKey1=%allusersprofile%\Application Data\avg10\Log|*.log FileKey2=%allusersprofile%\Application Data\avg10\scanlogs|*.log FileKey3=%allusersprofile%\Application Data\avg10\Log|*.xml FileKey4=%allusersprofile%\Application Data\avg10\update\backup|*.* FileKey5=%alluse
  3. I've updated CCleaner three days ago for my home desktop (windows XP), Couple computers at work (one is XP the other is Vista) as well as my laptop (Windows 2000) and I noticed that even though AVG is checked CCleaner is not "seeing" the files on any of the Windows XP computers. Fine for the Vista and Windows 2000 though.
×
×
  • Create New...