Jump to content
CCleaner Community Forums

B.Seys88

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About B.Seys88

  • Rank
    Newbie
  1. I've translated the Piriform software for about a year, but because, since about a month, I have my own house and household, I just don't have the time any longer to do the translations. I told myself I'd catch up this month (I was already lagging behind with the translation of Speccy and the updates of the other programs) but I don't find the time. I propose Willy2, who sent me a few suggestions to change a few translated words via PM. Willy, you in for it? It's been a fun ride, and I'm glad I could help out with this awesome software, but I have to say my farewell here.
  2. Brand spanking new harddisk (WD Scorpio 320 GB), clean install of Vista 64-bit and a few GB of basic software (Office etc.). Core 2 duo @ 2.0 GHz 51% defragmented after certainly more than 24 hours of hard work (I've lost the count, went a few times in Sleep Mode in between -no, I didn't count those hours in the 24-). It's also 'stuck' on the same percentage for +- 4 hours at least before moving on to the next percentage, and like other people have mentioned: the file names keep on changing, so it's still 'working' in a way. If I had known about this before, I would have opted for the debug mode but now I'll just have to keep on waiting until it's finished without a debug log, I guess. If I can be of any help with more information or whatever to solve this issue, just pop me a message.
  3. AlbumArt-files and thumbs.db in the cleaner!!!! f***ing M$ you can see the files with nero... ps. CrapCleaner for president!
×
×
  • Create New...