Jump to content
CCleaner Community Forums

Huusoku

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Huusoku

  1. Been about two weeks now. This problem is still causing my Defraggler to slow my system to a halt... so what I have been doing is limiting my defrags to about 2 hours, but it is very annoying setting alarms and having to come back to shut down the application. Really I only defrag about once every two weeks or so, but I was just wondering if this bug has been fixed yet is all.... Thank you very much in advance, Huusoku
  2. The developer replied to a "graphical" problem when in fact this is a memory overrun problem, if not both. Please read this thread before replying. I have already upgraded to the latest NVIDIA drivers. Honestly, I am just wondering what the developers think of the near 500 MB memory requirement for Defraggler, which I don't believe is normal since it crashed a feature of my operating system (print screen functionality). Huusoku
  3. It's been about a week now... Does anyone have anything to say?
  4. Wow! That is worse than mine!! Last night I was going to defrag my internal drive (to produce the same error) but I need to transfer a bunch of files to my backup drive, so I'll defrag after I do that and will report back. Thanks Huusoku
  5. Hey guys, After re-reading this thread, I need to point out that both of these issues have come from my external USB 1-TB HDD. But in my opening post, I mentioned my 200 GB internal laptop HDD, which these screen shots are not from, HOWEVER, I have indeed had this problem even while defragmenting my internal 200 GB HDD. So both cases apply.
  6. Ok guys, I have some updates. This appears to be a memory leak? Please consider the screen shots from last night's night-long defrag of my 1 TB external HDD. The moment I hit 'Print Screen', I got a 'Insufficient memory to create the bitmap. Close' popup window. So I had to use my ol' trusty Paint Shop Pro to take some additional screen captures. Here is the first one. I Alt-Tab'd back to Defraggler and the Alt-Tab screen stayed on top of Defraggler. Also, some of the paint shop pro tools remained atop Defraggler despite having switched to the Defraggler application, as you can see
  7. Hello Piriform Community, new member here Sorry if this has already been discussed. When I do a regular Defrag, after a looooong time (5+ hours?) I'll come back to find this: Info: Defraggler version 1.12.152 15.4" Compal JHL90 Laptop Windows XP Pro SP3 Intel Core2 Duo T9400 2 GB RAM 200 GB 7200rpm 16 MB cache HDD NVIDIA GeForce 9600M GT, driver version 179.48 1680x1050 screen resolution Apparently the defrag process is still going as the harddrive is busy working away and the green & yellow blocks are moving files about the map. At this point, when the m
×
×
  • Create New...