Jump to content
CCleaner Community Forums

wwje001

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wwje001

  • Rank
    Newbie
  1. I've had UAC disabled almost since I got my laptop. I finally "downgraded" to v. 2.09.6 and all is well. This is the last version that ran tools>uninstall successfully on my HP DV7 machine. This problem is not happening with my IBM T60 running XP.
  2. I'm not getting a log.txt entry in debug mode. I've tried uninstalling and re-installing the latest version from FileHippo (after disabling virus and firewall apps) with no success. I'm guessing that this isn't a Vista error, otherwise more users would be having the same issue, so maybe it's an HP bug with my DV7. Thanks for any and all help!
  3. Thanks for the quick reply. The control panel Add/Remove application correctly shows all of my programs. I also am not getting an error log.txt file created. I've attached a copy of the actual error message which includes an option to "report" the error. When I select this, I get is a return message stating "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
  4. Ever since upgrading to v2.21.940 I get the following error message when selecting "Tools". The "startup" menu is fine, but the "uninstall" option gives the error message, and the list of programs to uninstall is blank. The message is: An unexpected error has occurred in CCleaner AtlThrow: hr = 0x80004005 CCleaner v2.21.940 MS Windows Vista Home Premium 64-bit SP1 Intel Core2 Duo CPU P7350 @ 2.00GHz 4.0GB RAM NVIDIA GeForce 9600M GT CInstallationEnumAsync::Run
×
×
  • Create New...