Jump to content
CCleaner Community Forums

ugafan412

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by ugafan412

  1. Thankfully the Itemtracker software is fixed by contacting their support team, but firefox still does not work.
  2. The work software I am using is called Itemtracker and it is used to keep track of inventory, and it seems like the database and the license code for the software has been erased because now everytime I log on it says that I do not have the license code. Anyway, I will try to reinstall firefox, but I know I have already done that twice. I will try and post something on Firefox's forum about this, but I am sure the problem resides with the registry cleaning from CCleaner.
  3. I did not know that and I am still having the issue with mozilla
  4. I am having the same problem .... but with mozilla
  5. Davey, Under the Firefox tab the boxes are all checked except for saved form information So, do you think that the reason that my firefox will not load at all is because of cookies. When I say not load, I mean that the firefox window does not even pop up I also have realized that one of my work software programs is not working again and appears to have been "cleaned" so-to-say. I will visit the website provided
  6. I am using the current version of Firefox which is 3.0.4 Since I cannot access my firefox and I not sure how and what information to provide you. Are you referring to add-ons? If so I believe that I had Ad-Block on there, and then a download bar add-on.
  7. Davey, Thanks! To answer your first question I at first ran the CCleaner until there were no more problems left to fix on the registry. However, I could not get mozilla to work so I did a system restore and then went on to running the scan again (making sure to do a backup) and then tried mozilla again and it did not work... so then I right-clicked on my backup file that I initially saved and did a "merge" to restore what I had done. That is what brought me to where I am now. Since I did a restore after running the CCleaner I could no longer locate my previous backups so the only .reg file I have is the one I spoke about in the paragraph above. Are you saying that after I merge the files back into my registry I should run the registry cleaner and fix all problems until no more are present? As far as my computer itself: I am using Windows XP SV pack 3. The computer I am using is my work computer so it is a desktop and some more information about it is: Intel Pentium D CPU 3.4 GHz, 2.0 GB RAM, 128 MB ATI Radeon X1300 To answer the question regarding when all of this occurred, it was all today (12/4). I will merge the file one more time and then restart my computer and then log back on to here. Thanks for your help so far. - Nathan
  8. Davey, I have been having an issue with CCleaner and registry cleanup. I ran the registry cleaner and did a backup of the files, and then after a restart of my computer my mozilla firefox won't open. I click on it and it brings up the hourglass icon for a split second then it goes away and the program does not open. Also which is weird is that whenever I access youtube, videos only load a certain portion (not sure if this has anything to do with this or not). I have done several system restore's and the issue is not resolved, so I think I need some guidance. I had read some previous posts by Davey and downloaded and installed the ERUNT and NTREGOPT, and ran both programs and nothing Mozilla still does not work. Please Help!! I am also am running windows XP
  9. Davey, I have been having the same issue with CCleaner. I ran the registry cleaner and did a backup of the files, and then after a restart of my computer my mozilla firefox won't open. I click on it and it brings up the hourglass icon for a split second then it goes away and the program does not open. Also which is weird is that whenever I access youtube, videos only load a certain portion (not sure if this has anything to do with this or not). I have done several system restore's and the issue is not resolved, so I think I need some guidance. I had read some previous posts by Davey and downloaded and installed the ERUNT and NTREGOPT, and ran both programs and nothing Mozilla still does not work. Please Help!! I am also am running windows XP
×
×
  • Create New...