Jump to content
CCleaner Community Forums

Arks

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Arks

  • Rank
    Newbie
  1. Sorry,gunner,but i already tried 4 times from four different d/l sources,including my other pc working CC; already did Scandisk as i said above, and even tried the fourth time a SafeMode install.....not to mention i reinstalled VB 6.0........ no way....the infamous pop up with the 'CCList bar-Runtime Error 0' comes up .... it must be something missing (the Themes Service i disabled?)or corrupted somewhere in my pc (but i just went through an hour of SFC=ok) since the very same software works fine with the other one,but i dont know what..... i wonder if someone from CC could give a helping hand here......
  2. As usual,a few days ago i updated CC in one of my two pcs,uninstalled via Total Uninstall Version 121 and installed later Version 122: unfortunately this time,after many a successfull update done this way, i double clicked on the newly created icon on desktop only to be returned a 'CCList bar-Runtime Error 0' and a failed opening of the software. I guess the install went fine, as all files are at their place in Programmes and the icon in desktop was created..... I tried a sfc /scannow with the XP CD, made scandisk and Defrag, all possible security tests both with antivirus and antitrojans,plus AdAware and spyBot,i am well protected with resident software so i am pretty sure i am not infected...... but i am running out of ideas now. (perhaps VB stuff?) Version 122 was properly installed and works well in the other pc- i wouldnt like to give up on CC as i see no other alternative. Can anyone help,please?
×
×
  • Create New...