Jump to content
CCleaner Community Forums

drjaycee

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About drjaycee

  • Rank
    Newbie
  1. Did you follow all the steps as mentioned in the mozillazine forums: "File Types edit (In Windows XP and Windows 2000) 1. Open Windows Explorer (or My Computer). 2. Go to Tools -> Folder Options -> File Types 3. Select Extension: "(NONE)" File Type: "URL:HyperText Transfer Protocol" 4. Click "Advanced". In the "Edit File Type" window, select "open" and click "Edit" 5. Uncheck "Use DDE" (the dialog should then hide the lower part). 6. Click OK for that dialog and the next one (afterwards, the "Use DDE" box is still checked but the "DDE Message" box will be cleared, as shown here) 7. Repeat for Extension: "(NONE)" File Type: "URL:HyperText Transfer Protocol with Privacy" (and any other protocols you want to fix) 8. Repeat for Extension: "(NONE)" File Type: "Firefox URL" 9. Repeat for Extension: "HTM" (or "HTML") File Type: "Firefox Document" " Special emphasis on steps 3,7,8 &9. Mine started opening in FF only, after ALL these Extensions were dealt with.("Use DDE" Unchecked) Hope that Helps.If not I guess the experts have to come in!
  2. No problem here.The correct site opens in FF. Have the following running / run on demand: Avast Home; Super Antispyware Free; A-squared free; Spybot S&D(tea timer on); Adaware; Spyware Blaster; Zone Alarm Firewall. CW Shredder.
  3. http://kb.mozillazine.org/Windows_error_op..._file_-_Firefox This worked for me.
  4. . Thanks "smilingralph" It worked for me too.
  5. Hi I was the OP in the thread "Update opens IE instead of FF" and, as suggested did go to Start>Run "firefox.exe -silent -nosplash -setDefaultBrowser " and it did work then ,as I duly acknowledged in my post. Since then things have reverted back to the original i.e. it now opens both FF,which is the default browser, as well as IE.Tried going to Internet options Programs>Setting IE as default browser and the subsequently to FF and resetting it to be the default browser but I'm afraid things do remain the same(both are being opened.) despite having repeated both the steps a number of times. This is but a minor problem, and CCleaner too valuable a program to be done away with because of this this otherwise trivial irritant. But still would like to see my favorite little tool free from even the smallest blemish.
  6. On clicking "check for update" IE opens up though Firefox is/has been the default browser for the past couple of years.Previously had no problem with CCleaner in the past. First noticed in the last update when both IE and FF used to open ,but since last upgrade to v 2.01.507 its IE only. Any help would be welcome. TIA XP SP1;FF 2.0.0.7
×
×
  • Create New...