Jump to content
CCleaner Community Forums

stumped

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stumped

  • Rank
    Newbie
  1. Any chance of adding Vivaldi browser to the list? It is not cleaned using Chrome.
  2. Ok...I installed the new update .491 and all is well. Behaving as it should on Windows Vista Home Premium
  3. I wish this were the case...unfortuately...leaving the folder open makes no difference. None are removed. Opening IE cookie folder ....none removed. Reverting back to the version previous...all removed. But..CC stopped responding again.
  4. I am having the same problem. No cookies are being removed in either IE7 or Opera. I am running Vista Home Premium.
  5. The Beta version stopped the 'not responding' when trying to run cleaner....however, it is not cleaning any cookies in IE or Opera.
  6. Yup...that seems to have eliminated the problem...
  7. Thanks...I will give it a try
  8. I am running Vista Home Premium. About 50% of the time I run CC it stops responding. This happened with the last version..as well as the current version. Here is the info I got from the Vista problem center...hope it helps. Problem signature Problem Event Name: APPCRASH Application Name: CCleaner.exe Application Version: 1.41.0.544 Application Timestamp: 46974170 Fault Module Name: MSVBVM60.DLL Fault Module Version: 6.0.97.97 Fault Module Timestamp: 4549bd5e Exception Code: c0000005 Exception Offset: 0000ad30 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Additional Information 1: a185 Additional Information 2: 56ebaf86d5920c7531e7c4bfbc16c841 Additional Information 3: 83df Additional Information 4: 4e4229f88e15fe6fbf146471d3d09caa
×
×
  • Create New...