Jump to content

MarkJL

Members
  • Posts

    9
  • Joined

  • Last visited

Posts posted by MarkJL

  1. Tirum: "... c:\temp ... is not the default folder in Windows and usually no folder with this path, only you have it created and set manually"

    Correct.

    "to you mean c:\windows\temp?"

    No.

    mta: " I change my USER and SYSTEM %temp% and %tmp% variables and CC cleans them fine."

    Mine don't.

    " untick those 24 hour boxes to allow CC to clean more recent files. "

    I only want the older files deleted.  There are .tmp files in both places from 2016 -- they remain.

    "for the two %temp% and %tmp% folders, CC will remove all contents regardless, for other folders it only removes files that meet its criteria; like tmp, log, wer files etc.
    so your %temp% files probably have stuff left because your 24 hours box is ticked.
    and your original %temp% folder (c:\users\xxx\appdata\local\temp) still has contents because, despite the name, it is now just a 'normal' folder and will only get cleansed for those file type that trigger CC's rules."

    See above.

    At may now be a normal folder, but it is a common Windows "temp" folder, which, actually (based on the dates), some programs still use!

    I think these are things that might make CCleaner better.

    Thank you all for your interest.

     

  2. On 7/3/2018 at 17:18, mta said:

    can you provide the Temp folder (and subfolders) name, and the INCLUDE ?

    does it work if you reboot the PC in Safe Mode?

    what if, say, you use CC v5.40 (available from FileHippo)?

    Sorry for the delay in responding.  Life got in the way.

    I tried this on 2 machines: #1: "C:\Temp" and #2: "C:\Users\xxxx\AppData\Local\Temp"

    I just noticed that on the machine where %TEMP% points to "C:\Temp", "C:\Users\xxxx\AppData\Local\Temp" has files from 2016.

    Have not Safe Moded.

    Just tried v5.41.  It may have cleaned "C:\Temp", but not "C:\Users\xxxx\AppData\Local\Temp".

    I see that there is a new version.

    Just installed 5.46 -- same thing -- neither "C:\Users\xxxx\AppData\Local\Temp" nor %TEMP ("C:\Temp") get cleaned.

    If I "Include" (under "Options") %TEMP%, the folder ("C:\Temp") does get cleaned.

    Thanks.

     

     

     

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.